left header graphic
The Network People Banner
right header graphic

web this site


Apache + mod_ssl + mod_perl + mod+php for FreeBSD - ( v 1.3.27)

This is useful if you want to use mod_perl with Apache 1.x. If you compile mod_perl as a DSO, it will crash when you attempt to run it and compiling it statically is necessary. This is no longer the case with Apache2 and mod_perl2 which I now use. Thus I no longer maintain these recipes.

If you still want to install Apache 1 from sources (as described above, your best bet is to download MATT::Bundle, download toaster_setup.pl, and then run toaster_setup.pl -s apache. That will do everything shown in the Apache recipe automatically, and is normally using the latest versions of Apache.


Our Scripts

Logmonster - Log File Pre-processor


World Wide Web:Servers:Log Analysis Tools
Home of The Webalizer