• Welcome to The Network People Support Forums. Please login or sign up.
October 29, 2020, 08:45:32 am

nictool on Fedora

Started by paulc, November 26, 2004, 03:27:01 pm

Previous topic - Next topic

paulc

I'm trying to install nictool on Fedora using Apache 2. My server reports itself as:

Server: Apache/2.0.50 (Fedora) mod_perl/1.99_12 Perl/v5.8.3 DAV/2 PHP/4.3.8 mod_python/3.0.4 Python/2.2.3 mod_ssl/2.0.50 OpenSSL/0.9.7a

Following the instructions in the install docs, it seems that I need to patch SOAP::Lite to get things to play nicely under Apache 2? I've tried patching as best as I know how but it doesn't want to play ball.. end of a long week Sad

Is there a step-by-step guide to patching things to work with Apache 2?

matt

In the Developers Corner, there's a patch for SOAP::Lite.

Matt

paulc

I guess I need to play with patch a bit more.. and maybe RTFM.. cos I've only done diffs and patches a handful of times, but when I was trying the other day I was getting nowhere fast..

Does that patch act on a single file, or multiple? Is there a regular command line/working directory to run it from?