The Network People Support Forums

Mail::Toaster => Upgrading a Mail::Toaster => Topic started by: ares on October 06, 2011, 01:39:08 am

Title: Dovecot 2.0
Post by: ares on October 06, 2011, 01:39:08 am
Hello Matt,

I tried to update dovecot to version 2.0, but something is not working. Dovecot is not authorizing clients with vpopmail. Can you help? Is any way to have dovecot 2.0 with your mail toaster?

Thnaks

Tomas Randa
Title: Re: Dovecot 2.0
Post by: matt on October 06, 2011, 09:58:55 am
I just installed dovecot 2.0 in a test toaster. It has a bunch of changes from the 1.x version. Once I had compiled with with the vpopmail plugin (cd /usr/ports/mail/dovecot2; make config), and made the configuration changes that toaster_setup.pl does (or follow the upgrade instructions on the dovecot web site), it works just fine.