• Welcome to The Network People Support Forums. Please login or sign up.

rrdutil not creating graphs

Started by pcott, March 19, 2004, 06:56:42 AM

Previous topic - Next topic

pcott

RRdutil was creating nice graphs for our mail filtering, spam blocks and mail deliveries, but suddenly stopped.  This roughly corresponded to an aborted attempt to make log monster work, but I dont believe it is related. Any help would be deeply appreciated.

matt

Graph creation happens "on demand" when you request them from the web server. Make sure the user Apache is running as owns the rrdutil html output directory (see rrdutil.conf) and make sure the URL is set correctly.

pcott

Thanks for your prompt response. I checked that, and it is owned by the apache user, but still no joy. it is interesting...mail  user agent connections graph is working, but the other three (mail deliveries, spam blocks, and mail filtering) are not.

Nick Cockinos

pcott

Thanks for your prompt response. I checked that, and it is owned by the apache user, but still no joy. it is interesting...mail  user agent connections graph is working, but the other three (mail deliveries, spam blocks, and mail filtering) are not.


I have teh same problem on ly in reverse. The mail user agents graph doesn't work.

davidcl

pcott

mail  user agent connections graph is working, but the other three (mail deliveries, spam blocks, and mail filtering) are not.


When I had this problem, restarting snmpd solved it.

pcott

I tried restarting the service to no avail. Could it be related to an aborted logmonster install?

pcott

As an added aside, the files in the /usr/local/rrdutil.html are being updated, but they have no stats in them. Any ideas?